Flyingvoice FIP16 Portable Business Dual-Band IP Phone

Rating
Availability: In stock

Flyingvoice FIP16 WiFi VoIP Phone (WLAN 802.11b/g/n/ac,WiFi Uplink, AP Mode)

The Flyingvoice FIP16 Cordless WiFi IP Phone offers basic to advance  the features of the  Call hold, mute, DND, redial, auto-answer One-touch speed dial, and hotline options. It is the one of te best phone you can give to yor security staff, gatekeepers and people within WIFI coverage mobility.

• 1.8″ TFT color display
• 2 SIP accounts
• HD Voice
• 2.4GHz & 5GHz Wi-Fi
• 1 x Micro USB port
• 1 x 3.5mm headphone jack

Compare

FIP16 Flyingvoice 2.4G/5G Wireless Portable IP Phone

Product Features

Dual-Band Radio, Support WiFi Uplink and AP Mode

Sleek, Ultra-Compact Design

Features

 

VoIP SoC   Audio Feature
• CPU: MT7628 (580Mhz)

 

  • G.711 (A/u)

• G.722 (HD)

• G.729AB

• G.723

• G.726

• iLBC

• Adaptive Jitter Buffer

• Voice Activity Detection

• Comfort Noise Generation

• Echo Cancellation

RAM  
• 64MB   SD RAM

 

 
Flash  
• 16MB   Flash

 

 
Operating System  
• Linux 2.6.36  
 

Battery

Power

• 4000mA

• AC/DC Adapter

AC Input: 100~240V, 50~60Hz

DC Output: 5V, 1A

Size and Weight

• 182mm (L) x 48mm (W) x 25mm (H)

• 406g (N.W)

 

Environmental  

Phone Keys

• Operation Temperature: 0~50 Degree C

• Storage Temperature: -25~85 Degree C

• Relative Humidity: 10%~90% No Condensing

  • 6 Function Keys6

• 12 Dialing Buttons (0~9, *, #)

• 2 Soft Keys

Protocols   Phone Feature

• SIP V2 (RFC 3261,3262,3263,3264)

• SDP (RFC2327)

• RTP/RTCP (RFC1889 and RFC1890)

• NAPTR for SIP URI Lookup (RFC2915)

• STUN (RFC 3489)

• ARP/RARP (RFC 826/903)

• SNTP (RFC 2030)

• IEEE802.11 b/g/n

• IEEE802.11 ac

• HTTP Server for Web Management

• TFTP/HTTP/HTTPS for Auto Provisioning

• Message Waiting Indicator (RFC3842)

• DHCP Option Codes for SIP (RFC3361)

• DNS/DNS SRV (RFC1706 and RFC 2782)

• IEEE802.1Q VLAN/802.1p and IP TOS

• SNMPV2

• TR069(TR104/TR098/TR111)

 

• Customized Ring Tone

• SMS (100 Records)

• Call History ( 100 Records )

Most Recently Missed Calls

Most Recently Received Calls

Most Recently Dialed Numbers

• Phone Book (500 Records )

 

Management

• Firmware Upgradeable

• Web Management Interface

• Password Management

• Local and Remote Syslog (RFC 3164)

• Auto Provisioning: TFTP, HTTP And HTTPS

• SNTP Time Synchronization

• Multi User Level

• Support TR069 Management Mode

• Support Flying FCMS Cloud Management

Call Features

Applications

• DTMF Relay: In-band, RFC 2833 and SIP info

• Volume adjustment: Handset, Handfree, Speaker and Ring

• Call Hold, Call Transfer and Call Waiting

• CID And CWCID

• Music ON Hold

• MWI

• 3 Way Conference

• Auto Answer

• Call Pickup

• Full-duplex Speakerphone

• Dial Rule

• Hotline

• Redial

• Mute

• Call Forward

• SMS Function

• MAC Address Clone

• SIP Proxy Redundancy

• Direct IP to IP calling

• DNS SRV

• NAT Traversal: Traversal by STUN

• Built-in 100M NAT Router

• VPN: PPTP,l2tp,OpenVPN

• QoS with Layer 2 and Layer 3

• DHCP Server and Client

• IP conflict detection

• Support Mutil-Vlan

• Support 2.4GHZ

 

Flyingvoice Wireless SIP Phones

Flyingvoice Wireless SIP Phones

 
⚠
Important Security Notice

Tech Nuggets provides all sales and support exclusively from our Dubai, UAE office. We have no representatives, agents, or employees in Kenya — nobody is authorised to collect payments on our behalf there.

We have received reports of an individual fraudulently using the Tech Nuggets name to collect payments from customers in Kenya. Please do not deal with anyone claiming to represent Tech Nuggets in Kenya.

For all genuine enquiries contact us at: info@technuggetz.com

Select at least 2 products
to compare